Adding/removing Opened column displays Html code instead of the actual page

RESOLVED DUPLICATE of bug 376044

Status

()

--
minor
RESOLVED DUPLICATE of bug 376044
11 years ago
11 years ago

People

(Reporter: baraahilal, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

Whenever you add or remove the 'opened' column for a query and click change columns, the page will display the html code instead of refreshing the search results to include or remove the column.

Reproducible: Always

Steps to Reproduce:
1.make a search query (size doesn't matter)
2.Click 'change columns'
3.Check or uncheck the 2nd box on the list 'opened'
4.Click 'change columns'

Actual Results:  
See the attached picture for results.

Expected Results:  
Should have returned to the search results page and displayed the selected columns.

Workaround: click the back button on the browser twice to return to search results and click refresh to display the change.
(Reporter)

Comment 1

11 years ago
Created attachment 299107 [details]
Screenshot of the result
(Reporter)

Comment 2

11 years ago
Bug is not reproducible when using Internet Explorer 7. 

Updated

11 years ago
Whiteboard: DUPME

Updated

11 years ago
Keywords: qawanted

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
Whiteboard: DUPME
Duplicate of bug: 376044
You need to log in before you can comment on or make changes to this bug.