Cannot choose to display separate ‘Sender’/’Recipient’ columns for Inbox and Sent

RESOLVED DUPLICATE of bug 259609

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 259609
10 years ago
10 years ago

People

(Reporter: Dmitry Vas'kovskiy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11 WebMoney Advisor
Build Identifier: version 2.0.0.9 (20071031)

I can't set displaying only Sender for Inbox and only Recipient for Sent. Thunderbird displays either "Sender + Recipient" columns or just Sender or just Recipient for both Inbox and Sent folders.

I found mention of the same problem at the first message (from FF11) under issue #3 in author's list.
http://forums.mozillazine.org/viewtopic.php?p=3048207&sid=2fb8ad25ad3c3d27e54abcfee5bb1c98

Reproducible: Always

Steps to Reproduce:
1. go to Sent folder
2. go to columns management menu (the last right section at the header line)
3. enable Recipient checkbox
Actual Results:  
Recipient columns is displayed in the Sent folder and in the Inbox one.

Expected Results:  
Recipient columns should be displayed in the Sent folder only.

There is a workaround for this problem: ShowInOut plugin
https://addons.mozilla.org/en-US/thunderbird/addon/3492
official page - http://www.ggbs.de/extensions/#sio
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 259609
You need to log in before you can comment on or make changes to this bug.