Mail should be shown before downloading attachments

VERIFIED DUPLICATE of bug 41569

Status

P3
normal
VERIFIED DUPLICATE of bug 41569
19 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
If you recieve a mail that contains large attachments, the mail is not rendered 
(aka shown) before downloading the whole mail including attachments. That should 
not be the case.

Build 2000060120 on Win2k

Updated

19 years ago
QA Contact: lchiang → pmock

Comment 1

19 years ago
reassigning to jefft. I think you did attachments.
Assignee: putterman → jefft

Comment 2

19 years ago
I am assuming this is for Pop3. What if the message itself is greater than the 
maximum size? There are technical difficulty here. We are using "top" command to 
retrieve the first few lines of the message so we could show partial downloaded 
message. We only know the size of the whole message but not each individual 
parts. I am marking this message wontfix.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 3

19 years ago
I'm talking about IMAP, POP3 and NEWS.
Netscape 4.7 doesn't seem to have the same problem.
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---

Comment 4

19 years ago
Reassign to mscott. Cc'ing rhp... 

mscott you did a lot the message displaying stuff. Maybe you know what's the 
problem right away.
Assignee: jefft → mscott
Status: REOPENED → NEW
(Assignee)

Comment 5

19 years ago
nsbeta3 nomination.
Keywords: nsbeta3
Target Milestone: --- → M19

Comment 6

19 years ago
dup

*** This bug has been marked as a duplicate of 41569 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE

Comment 7

19 years ago
Verified as duplicate of 41569
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.