back and forward buttons should include page title in tooltip

RESOLVED DUPLICATE of bug 43180

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 43180
11 years ago
9 years ago

People

(Reporter: Mikel Ward, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
When I hover over the back button in beta 2, it just says "Go back one page".  It would be much nicer if it said "Go back to <previous page title>", "<previous page title>", or even "<previous page URL>".  (Obviously the title would fall back to the URL if the page had no title, as it does in the tab or window title.)  Similarly for the forward button.

(Did previous versions show the page title or is this the first time I've noticed the tooltip?)
(Reporter)

Comment 1

11 years ago
I think this is related to bug 43180, which is a Seamonkey/Suite bug.
I've not understood if this bug is or is not a duplicate of Bug 43180. It seems to me 43180 is related to Suite only as Ward said, but Steve England had marked Bug 328772, a Firefox bug identical to this, as a duplicate of 43180.
Keywords: qawanted
Whiteboard: [duplicate of 43180?]
Yep, Lucas is right.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Keywords: qawanted
OS: Windows Vista → All
Hardware: x86 → All
Resolution: --- → DUPLICATE
Whiteboard: [duplicate of 43180?]
Duplicate of bug: 43180
You need to log in before you can comment on or make changes to this bug.