"Add to Bcc:" button needed on Contacts panel of Compose page

RESOLVED DUPLICATE of bug 226468

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 226468
11 years ago
11 years ago

People

(Reporter: BugMagnet, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: version 2.0.0.9 (20071031)

The current design only provides buttons for "Add to To:" and "Add to Cc:".  missing is the "Add to Bcc:" button.  Yes, one can right click on an entry and then click on "Write Bcc:" but that isn't as convenient as the single click button solution.

If space is an issue, perhaps text on the button labels can be reduced.  A line could be added for "Add selected contact[s] to:" then 3 buttons labeled simply: [To] [Cc] [Bcc]

There used to be an extension that added this functionality, https://addons.update.mozilla.org/en-US/firefox/addon/754 -- but it appears that the author and his webpage have disappeared and this extension is no longer on his list of other extensions.  The extension is still available from alternative sources, but it has been relegated to the sandbox, possibly do to disappearance of the developer.

Reproducible: Always

Steps to Reproduce:
1. open thunderbird
2. click compose
3. select a contact
4.  ooops.. no "Add to Bcc:" button


Expected Results:  
There should be a button to add selected contact to the Bcc field

While I post this as an Enhancement request, I think it is really a minor design flaw since this functionality is intuitive to me.
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 226468
(Reporter)

Comment 2

11 years ago
amazing..
before i took the time to write this,I did a search for "bcc button" and it reported "Zarro Boogs found."

I then did a search for just "bcc" and only 41 bugs were found and none of descriptions seemed related to what i was reporting, so I decided to post a new item.

bug 226468 was not reported as a match to bcc.. else i would not have wasted everyones time.
You need to log in before you can comment on or make changes to this bug.