Firefox Application keeps crashing or hanging. Details below.

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: Jerry Jaquinto, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

Firefox application keeps crashing or hanging.  The reason is to believed that it is waiting to install updates.   I had wrote a long email to someone, hit send, and then it crashes, and it is not able to recover or restore the data I am ready to submit.
My email.. gone!  

Reproducible: Always

Steps to Reproduce:
1.Not sure how to reproduce problem.
2.
3.
Actual Results:  
the pop up box comes up. Firefox has an occured a problem, click debug, send report, ect.

The problem is that when you hit either option the application shuts down after action and then starts back up again.  You loose your data, and cannot restore it.

Expected Results:  
how about no pop ups when there is no activity on the browser. Pop ups like no windows waiting for firefox updates to install.  I have unchecked the option to automatically check updates.
Do you crash in the Firefox safemode (http://kb.mozillazine.org/Safe_mode) ?
Please provide a Talkback id of that crash (http://kb.mozillazine.org/talkback).
(Reporter)

Comment 2

10 years ago
I never tried Firefox in safe mode.
I use normal mode with that mode.
Jerry, please provide the talkback id which was already mentioned in comment 1. Thanks.
no response to Talkback id
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Let's keep it INCOMPLETE.
Resolution: WORKSFORME → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.