Saving Files dialog scrolls information off.

VERIFIED DUPLICATE of bug 38376

Status

Core Graveyard
Tracking
P3
normal
VERIFIED DUPLICATE of bug 38376
18 years ago
2 years ago

People

(Reporter: Robert Thorneycroft, Assigned: Bill Law)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m16) Gecko/20000603
BuildID:    2000060308

Whilst downloading a file that brings up the saving file dialog everything
starts scrolling across to the right of the screen as the file downloads.
Sorry if this is a know bug, but I could not find anything listed, however it is
so obvious I cannot believe it is not there as you see it every time you
download Mozilla 8)


Reproducible: Always
Steps to Reproduce:
1.Go to www.mozilla.org	
2.Download the latest nightly build

Actual Results:  The file downloads OK but during the course of the download all
of the information in the dialog is slowly scrolled out of the right hand side
of the bow, untill eventually the entire box is blank.

Expected Results:  Keep the information displayed statically and only update the
download percentage bar.

Comment 1

18 years ago
law?
Assignee: chofmann → law

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 38376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verif
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.