If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

first one sees a 500 error, then the message is not helpful

VERIFIED DUPLICATE of bug 401139

Status

Webtools Graveyard
Litmus
VERIFIED DUPLICATE of bug 401139
10 years ago
a year ago

People

(Reporter: Ray Kiddy, Assigned: coop)

Tracking

Trunk
x86
Mac OS X

Details

(URL)

(Reporter)

Description

10 years ago
When I hit the url above, I got a 500 error. The text of the page said this:

Internal Server Error

    The server encountered an internal error or misconfiguration
    and was unable to complete your request.

    Please contact the server administrator, root@localhost and
    inform them of the time the error occurred, and anything you
    might have done that may have caused the error.

    More information about this error may be available in the
    server error log.

    Apache/2.0.55 (Red Hat) Server at litmus.mozilla.org Port 443

Note the contact info. "root@localhost"?

I was pointed to this link by a url on Steve Donner's recent blog post:

https://litmus.mozilla.org/search_results.cgi?order_by_created=DESC&timespan=all&result_status=fail&limit=50
(Assignee)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 401139
Verified dup
Status: RESOLVED → VERIFIED
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.