Very slow startup after first run

RESOLVED WORKSFORME

Status

()

Toolkit
Startup and Profile System
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: adam tzikas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

After its first start up firefox 3 beta 2 took up to 5 minutes to start

running similar conditions firefox 2 started in around 30 seconds

Reproducible: Sometimes

Steps to Reproduce:
1.start ff3b2
2.Close firefox3beta2
3.reopen using startup icon
Actual Results:  
took a long time to load firefox

Expected Results:  
started closer to >15 seconds

basic theme no special software or apps running
Dupe of Bug 413995 ?
(Reporter)

Comment 2

10 years ago
nope different 
Reporter: Can you please retest with a Firefox3b5 ?
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
fixed ?
marking wfm without a patch
Resolution: FIXED → WORKSFORME
(Reporter)

Comment 5

9 years ago
yeah it starts like lighting
You need to log in before you can comment on or make changes to this bug.