Firefox won't open Gmail

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
11 years ago
9 years ago

People

(Reporter: eisnerab, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.2) Gecko/20020924 AOL/7.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.2) Gecko/20020924 AOL/7.0

I can get to other bookmarks from Firefox.  I can get to gmail from Safari.  Firefox seems to get stuck when i click on my gmail bookmark.  It also gets stuck if I enter gmail.com.

Reproducible: Always

Steps to Reproduce:
1.Click on gmail bookmark
2.enter gmail.com
3.
Actual Results:  
safari works but gets nowhere

Expected Results:  
opened gmail

Additional comment--this process is difficult.  I tried to follow instructions and download a new version of firefox but I ended up with a list that did not make it clear what I should be downloading.
Component: Search → General
QA Contact: search → general

Comment 1

9 years ago
Same here Win XP SP2, Firefox just updated to 3.0.10 and I can't open gmail in standard mode,but it works in html mode. 

It was working in 3.0.9
OK, have you tried in Firefox safe mode or a new profile? I can open Gmail just fine in Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2a1pre) Gecko/20090617 Minefield/3.6a1pre (.NET CLR 3.5.30729) ID:20090617044410. Also, use Firefox 3.0.11 or later.

Comment 3

9 years ago
I belive this problem was caused by google itself. Few days after my report I started to work but without chat and then chat was enabled too. So please close this

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.