Closed Bug 414227 Opened 12 years ago Closed 12 years ago

Make Lightning work in Seamonkey trunk

Categories

(SeaMonkey :: Build Config, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 313822

People

(Reporter: worcester12345, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.9b3pre) Gecko/2008012702 SeaMonkey/2.0a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.9b3pre) Gecko/2008012702 SeaMonkey/2.0a1pre

This is the spinoff bug from "Bug 313822 – Make Lightning work on SeaMonkey"

Even though comment 1 there said: "It would be nice to get lightning working on trunk SeaMonkey builds.", the bug has changed. This is to get back to the original intent of the bug.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
As making Lightning work in SeaMonkey is only an option on the trunk, this is a duplicate.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 313822
You need to log in before you can comment on or make changes to this bug.