[GTK] Scrollbar's arrow is not disabled on min and max values

RESOLVED DUPLICATE of bug 395564

Status

()

Core
Widget: Gtk
RESOLVED DUPLICATE of bug 395564
10 years ago
10 years ago

People

(Reporter: zwnj, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 299597 [details]
Gecko-2008012704 and Nautilus, Ubuntu-7.04

GTK disables the the arrow button on top of the scroll-bar when the handler cannot be more up.

Please look at the [^] arrow on nautilus's scrollbar and the one on fx3.0.

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395564
You need to log in before you can comment on or make changes to this bug.