I cannot duplicate a page with mouse anymore!

VERIFIED DUPLICATE of bug 405232

Status

()

VERIFIED DUPLICATE of bug 405232
11 years ago
11 years ago

People

(Reporter: zwnj, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
I used to middle-click on the "Go" button to open the same page in a new tab.  I cannot do that with mouse anymore.

Well, here are some options:

- Middle-click on the Places "Star" button opens the same url in a new tab. (as it has the place for "Go" icon now on, this is almost necessary IMHO)

- Middle-click on the "Reload" button...

- Middle-click on the "Site Icon"...
  (NEW BUG: it make an error now: "The URL is not valid and cannot be loaded." !!)

- Add "Duplicate Tab" to current tab's header context-menu.
  (or "Open in new Tab?")
Flags: blocking-firefox3?
(Reporter)

Comment 1

11 years ago
- Middle-click on the URL itself is a good additional option for Win users too.

Comment 2

11 years ago
(In reply to comment #0)
> - Middle-click on the "Site Icon"...
>   (NEW BUG: it make an error now: "The URL is not valid and cannot be loaded."

That is actually a feature, see bug 291768.

And this bug is a dup of bug 405232. ;-)
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405232
(Reporter)

Comment 3

11 years ago
(In reply to comment #2)
> (In reply to comment #0)
> > - Middle-click on the "Site Icon"...
> >   (NEW BUG: it make an error now: "The URL is not valid and cannot be loaded."
> 
> That is actually a feature, see bug 291768.

Interesting.  This is so useful.  But there's a problem here.  It says "The URL is not..."; which URL?!  I think we need to show the content on the Alert box, or at least, paste it first in the address bar, then make the alert.  I had no idea what was going on there.

REOPEN for this one?
(In reply to comment #3)
> (In reply to comment #2)
> > (In reply to comment #0)
> > > - Middle-click on the "Site Icon"...
> > >   (NEW BUG: it make an error now: "The URL is not valid and cannot be loaded."
> > 
> > That is actually a feature, see bug 291768.
> 
> Interesting.  This is so useful.  But there's a problem here.  It says "The URL
> is not..."; which URL?!  I think we need to show the content on the Alert box,
> or at least, paste it first in the address bar, then make the alert.  I had no
> idea what was going on there.
> 
> REOPEN for this one?

Please file a new bug for that.
Status: RESOLVED → VERIFIED
Flags: blocking-firefox3?
You need to log in before you can comment on or make changes to this bug.