All Incoming Mail goes straight to JUNK folder.

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: ohialani, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: 2.0.0.6

Have tried everything. All incoming mail goes straight to Junk mail folder. I have to manually move the email from junk folder to my incoming mail box everyday. I have tried removing all spam and junk filters, and controls, in account settings and preferences but NOTHING changes no matter the permutation of junk control settings. 

Also, while I am here, is there ANY way we can send a PAGE instead of just a link, via TB and Firefox?

Reproducible: Always

Steps to Reproduce:
1.open TB
2.check in junk mail folder for incoming mail
3.select all and move to inbox
Actual Results:  
same as above

Expected Results:  
incoming mail should go straight to INBOX

help!

I got leopard recently and the problems started soon after but not right after.

Comment 1

11 years ago
Have you tried resetting the data in Preferences->Privacy->Junk ?
(Reporter)

Comment 2

11 years ago
 Response to comment #1: Yes, am trying again right now. Seems like I have tried every permutation in both areas, preferences.priv.junk, as well as junk in account settings, turning all off or on and everything in between. 
What does the junk log say then? (Options | Privacy | Junk)

What is your Junk mail folder for the account set up to? 

Any normal filter set up that could cause this? (Tools | Message filters)
(Reporter)

Comment 4

11 years ago
Hi

I still have this problem. Since I last wrote I did an Archive and Reinstall of Leopard OS for Mac, then resinstalled Thunderbird from scratch, from internet. I still have the exact same problem of all incoming mail going to my JUNK folder. 

I noticed another corruption that seems unusual and may be causing other problems? 

There are 2 folders in my Inbox that I CANNOT delete, or if I can delete the first one, it comes back next time I open Thunderbird. This problem remained in new Thunderwbird as well. Both folder are exactly the same and will NOT be deleted, even  with changing the name. THe name is: Maui Tomorrow Cooresp04c1137b. I did not put all those numbers and letters on the end myself. Thanks for any help you can offer, Katie
To get rid of the reappearing non-deleteable folders, go into your profile folder <http://kb.mozillazine.org/Profile_folder> and delete the corresponding files. (The one without an extension, and the .msf file.)
(Reporter)

Comment 6

11 years ago
Hi and Thank you TB helpers
RE: the above comment, I tried what you said, deleting the files directly in the Profile, I couldn't delete in TB, and restarted computer, but sure enough those files reappeared! I tried several times. Maybe this is cause of other corruptions in my computer. ?? 

Incoming mail still going to JUNK folder. 
Was thunderbird running when you manually deleted those files on the file system? (It shouldn't.)

Have you checked Tools | Filters that no filter is set?

If all other attempts to solve it fail, move the complete profile folder somewhere else, let thunderbird create a new one, set up your settings and copy over the mail folders manually. This was a POP account, right?

Comment 8

10 years ago
Is this still an issue?  If so, can you provide the information requested in comment 3, please?
(Reporter)

Comment 9

10 years ago
HI, this problem has miraculously cured itself as of a month or 2 ago. I don't know what I did, but it wasn't intentional. I had completely given up. There was Firefox upgrade lately, was there a TB one too? Anyway, thanks for staying interested. Aloha

Comment 10

10 years ago
(In reply to comment #9)
> There was Firefox upgrade lately, was there a TB one too?

no doubt, but unclear if that's what cleared it up. Thanks for the feedback. Please reopen the bug if it should happen again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.