Unable to copy the private or public URL of a Google Calendar (with Mouse Gestures extension installed)

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: klint, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9b3pre) Gecko/2008012704 Minefield/3.0b3pre FireShot/0.32
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9b3pre) Gecko/2008012704 Minefield/3.0b3pre

The right-click menu used to copy the URL of a Google Calendar does not work anymore in FF3

Reproducible: Always

Steps to Reproduce:
1.Go to Google Calendar
2.Edit the properties of a calendar
3.Display the public URL of the calendar (iCAL for instance)
4.Right click to copy the URL to the clipboard
Actual Results:  
No contextual menu shows up

Expected Results:  
A contextual menu shows up with an option to copy
(Reporter)

Comment 1

11 years ago
Hi
As a matter of fact, this bug seems to be linked to an extention (Mouse Gestures) rather to Firefox itself (which is still marked as "not FF3 compliant", shame on me for reporting this bug too quickly).
I'm turning it to "Invalid" for that reason.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID

Updated

11 years ago
Summary: Unable to copy the private or public URL of a Google Calendar → Unable to copy the private or public URL of a Google Calendar (with Mouse Gestures extension installed)
You need to log in before you can comment on or make changes to this bug.