Closed Bug 414351 Opened 14 years ago Closed 10 years ago

"Decrease Indent" is not working on bulleted list

Categories

(SeaMonkey :: Composer, defect)

SeaMonkey 1.1 Branch
x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 290026

People

(Reporter: frank.c.weber, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

"Decrease Indent" does not work from task bar or menu
Tested version: SeaMonkey 1.1.7

Reproducible: Always

Steps to Reproduce:
1. create a bulleted list
2. Increase indent
3. Decrease indent ... not working
Actual Results:  
nothing happens

Expected Results:  
Decrease indent

Thanks for bringing seamonkey and especially the composer back to life!
Besides this issue it works great!!!

Regards, Frank
Can you reproduce with SeaMonkey v1.1.9 ?
Version: unspecified → SeaMonkey 1.1 Branch
On both 1.1.14 and trunk: decreasing indent un-bulletifies the list. Is this the reported behaviour?
This should definitely be fixed in SM2.6 when it comes out
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 290026
You need to log in before you can comment on or make changes to this bug.