Last Comment Bug 414497 - New icons for the download manager needed
: New icons for the download manager needed
Status: VERIFIED WORKSFORME
:
Product: Firefox
Classification: Client Software
Component: Theme (show other bugs)
: Trunk
: x86 Mac OS X
: -- normal (vote)
: Firefox 3
Assigned To: Nobody; OK to take it and work on it
:
: Dão Gottwald [:dao]
Mentors:
Depends on: 395448
Blocks: proto
  Show dependency treegraph
 
Reported: 2008-01-28 21:22 PST by Shawn Wilsher :sdwilsh
Modified: 2008-03-11 11:34 PDT (History)
7 users (show)
mbeltzner: blocking‑firefox3+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Shawn Wilsher :sdwilsh 2008-01-28 21:22:53 PST
I landed the windows xp ones to get the famfamfam ones out.  We need some good ones for the mac theme.
Comment 1 Stephen Horlander [:shorlander] 2008-03-11 08:41:40 PDT
I believe this is fixed in Beta 4?
Comment 2 Shawn Wilsher :sdwilsh 2008-03-11 09:13:57 PDT
Yeah, they've gone through a few iterations of icons since I filed this...
Comment 3 Stephen Donner [:stephend] 2008-03-11 11:34:08 PDT
Verified

Note You need to log in before you can comment on or make changes to this bug.