crash if browser window with open "find in this page" window is closed

VERIFIED DUPLICATE of bug 41335

Status

SeaMonkey
General
P3
major
VERIFIED DUPLICATE of bug 41335
18 years ago
14 years ago

People

(Reporter: Matthew Cline, Assigned: asa)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Open up two browser windows (A and B).  On one of them (B), open a search window
"find in this page").  Select winbow B, and close it.  Mozilla crashes
without any sort of warning messages.

Build 2000, 06/01, Linux 2.2.14, RedHat 6.1, i686

Comment 1

18 years ago
confirming on 2000-060221 linux. crash keyw.
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash

Comment 2

18 years ago
the backtrace of the crash was ugly even without debugging symbols..
very much going on for just closing a window..
It may be a JS crash.

Comment 3

18 years ago
Created attachment 9599 [details]
stack trace (PC/Linux 6/2)

Comment 4

18 years ago
Crash is in nsXPCWrappedNative::~nsXPCWrappedNative.
Marking dup of bug 41335. Going to move the testcase there.

*** This bug has been marked as a duplicate of 41335 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

18 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr

Comment 6

18 years ago
and verified...
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.