If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't open Download manager

VERIFIED DUPLICATE of bug 414214

Status

()

Toolkit
Downloads API
--
major
VERIFIED DUPLICATE of bug 414214
10 years ago
9 years ago

People

(Reporter: Jerome Vidry, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008012904 Minefield/3.0b3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008012904 Minefield/3.0b3pre

When I try to open the download manager, the window opens an immediatly closes.

Reproducible: Always

Steps to Reproduce:
1.Click on Tools=>Downloads
Actual Results:  
The dm tries to open and closes without error.

Expected Results:  
See the dm
Is it possible for you to attach your downloads.sqlite file to this bug. (Note, this may be a privacy issue for you if you have items in your download history you don't wish other people to see. But if you don't mind this, then please attach the file!)
Version: unspecified → Trunk
(Reporter)

Comment 2

10 years ago
Where can I find it ?

Comment 3

10 years ago
Know bug, workaround is to set 'browser.download.manager.closeWhenDone' to False in about:config

Marking dupe of 414214
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414214

Comment 4

10 years ago
Another workaround: Tools->Options, Main tab, uncheck 'Close it when all downloads are finished'

Updated

10 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.