Summary of discussions about addons shows all dates as Dec 31, 1969

VERIFIED DUPLICATE of bug 414541

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED DUPLICATE of bug 414541
11 years ago
3 years ago

People

(Reporter: laura, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
On the addons pages e.g. https://addons.mozilla.org/en-US/firefox/addon/60, the summarized discussions are all dated as Dec 31, 1969 (day -1).  If you click through to the discussions page (e.g. https://addons.mozilla.org/en-US/firefox/discussions/?AddOnID=60) the dates are displayed correctly.

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414541
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.