If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Implement product landing page on SUMO

VERIFIED DUPLICATE of bug 412266

Status

support.mozilla.org
Knowledge Base Articles
--
blocker
VERIFIED DUPLICATE of bug 412266
10 years ago
8 years ago

People

(Reporter: djst, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: http://groups.google.com/group/mozilla.support.planning/browse_thread/thread/c348ebc325e67b4c#2e54ba7a5fec2e90, URL)

(Reporter)

Description

10 years ago
We need a start page that is separate from the regular start page on SUMO. This product landing page would not show the "top 10 support articles" list, and instead show a featured tutorial (or similar "beginner" material).

Example layout/mockup:

    ____________________________________________________________
   [                                                            ]
   [                         Search Bar                         ]
   [____________________________________________________________]

        [New to Firefox?     ]         [Featured Tutorial  ]
        [                    ]         [                   ]
        [ * Using Firefox    ]         [ "Exempeltext från ]
        [ * Customization    ]         [ en artikel..."    ]
        [ * Tabbed Browsing  ]         [                   ]
        [                    ]         [       Read more   ]
(Reporter)

Comment 1

10 years ago
The links to articles should all be from the in-product help, to make sure it's localized.

Comment 2

10 years ago
I think we're definitely going to need navigational menus for this page.
Instead of have a featured tutorial, I'd like to feature a lot of features (pun intended) each linking to its corresponding tutorial.
(Reporter)

Comment 3

10 years ago
(In reply to comment #2)
> I think we're definitely going to need navigational menus for this page.
> Instead of have a featured tutorial, I'd like to feature a lot of features (pun
> intended) each linking to its corresponding tutorial.
> 

The limiting factor here is that we only want to link to material that localizers have committed to translating. We could of course make the en-US start page different, but ideally, I'd like it to be the same experience regardless of locale.

Maybe it would make sense to link to all 13 articles we've imported. Not sure how we'd realize that in a good way, though.
(Reporter)

Updated

10 years ago
Whiteboard: http://groups.google.com/group/mozilla.support.planning/browse_thread/thread/c348ebc325e67b4c#2e54ba7a5fec2e90
(Reporter)

Updated

10 years ago
Severity: normal → blocker
(Reporter)

Updated

10 years ago
Depends on: 416814
(Reporter)

Updated

10 years ago
Duplicate of this bug: 412266
(Reporter)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 412266

Comment 6

8 years ago
Verified Dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.