Status

P3
enhancement
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: davek, Assigned: mdudziak)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11 eMusic DLM/4.0_1.0.0.1
Build Identifier: 8.0.0b2

It would be very helpful to be able to "warn on empty trash".  I don't ever empty my trash (archive everything) but it's possible to select "empty trash" accidentally.  For example, the right-click on trash offers "mark folder read" which is right next to empty trash.  It's easy to select "empty trash" accidentally.

The issue is particularly acute because there's no undo for empty trash - 1000 messages could be gone in an instant.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Assignee)

Comment 1

11 years ago
Alternatively, and option to remove the 'Empty Trash' item from the menu all together.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Priority: -- → P3
(Assignee)

Comment 2

10 years ago
I get a warning when I try to empty the trash.
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.