bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Detects a currently running instance of Mozilla when the app is launched a second time (Windows XP)

RESOLVED DUPLICATE of bug 286355

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 286355
11 years ago
9 years ago

People

(Reporter: Jimmy, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

For Windows XP.  After closing Firefox a first time, Firefox detects a currently running instance of Mozilla when the app is launched a second time.  Occasionally, the app simply takes a very long time to launch.

Reproducible: Sometimes

Steps to Reproduce:
1.  Not sure I have control over reproduction of error.  Seems to happen at random.
2.  
3.

Comment 1

11 years ago
Looks like one of the many places based performace problems.

Please retest with a current nightly build if this still happens.

Updated

11 years ago
Component: Build Config → General
QA Contact: build.config → general
Version: unspecified → Trunk

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 286355
You need to log in before you can comment on or make changes to this bug.