AMO integration for Thunderbird

RESOLVED FIXED in Thunderbird 3

Status

RESOLVED FIXED
11 years ago
10 years ago

People

(Reporter: steffen.wilberg, Assigned: mossop)

Tracking

Trunk
Thunderbird 3

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Set up the AMO integration pane in the Add-ons manager from bug 404024 in Thunderbird. This is even more useful in Thunderbird than in Firefox.

I guess it basically needs the prefs from attachment 299142 [details] [diff] [review] and the packaging of bin/components/nsAddonRepository.js like in attachment 299793 [details] [diff] [review].
Flags: blocking-thunderbird3?

Updated

11 years ago
Duplicate of this bug: 415416

Comment 2

11 years ago
Probably it's true.

Updated

11 years ago
Blocks: 415419
(Assignee)

Comment 3

11 years ago
Created attachment 301896 [details] [diff] [review]
patch rev 1

Seems to do the trick
Attachment #301896 - Flags: review?
(Assignee)

Updated

11 years ago
Status: NEW → ASSIGNED
Whiteboard: [has patch]
(Assignee)

Updated

11 years ago
Attachment #301896 - Flags: review? → review?(philringnalda)
Comment on attachment 301896 [details] [diff] [review]
patch rev 1

r=philringnalda, and thank you!

(/me peers into the gift horse's mouth, looking for a bug on returning incompatible results when compatibility checking is off, since otherwise our results are so skimpy)
Attachment #301896 - Flags: review?(philringnalda) → review+
(Assignee)

Updated

11 years ago
Whiteboard: [has patch]
(Assignee)

Comment 5

11 years ago
Checking in mail/app/profile/all-thunderbird.js;
/cvsroot/mozilla/mail/app/profile/all-thunderbird.js,v  <--  all-thunderbird.js
new revision: 1.106; previous revision: 1.105
done
Checking in mail/installer/windows/packages-static;
/cvsroot/mozilla/mail/installer/windows/packages-static,v  <--  packages-static
new revision: 1.80; previous revision: 1.79
done
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
(Reporter)

Updated

11 years ago
Flags: blocking-thunderbird3?
No longer blocks: 415419
You need to log in before you can comment on or make changes to this bug.