Menu not closed after hovering submenu leading to multiple menus opened

RESOLVED DUPLICATE of bug 497696

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 497696
11 years ago
9 years ago

People

(Reporter: Γριφεγ, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3pre) Gecko/2008012508 Fedora/3.0b3pre-0.beta2.12.nightly20080121.fc9 Firefox/2.0.0.100
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3pre) Gecko/2008012508 Fedora/3.0b3pre-0.beta2.12.nightly20080121.fc9 Firefox/2.0.0.100

Menus are not closed after hovering on submenu, leading to multiple opened menus. Using X.org, Fedora Nodoka Gtk theme.


Reproducible: Always

Steps to Reproduce:
1. Open a menu
2. Open it's submenu
3. Hover on a submenu item
4. Open a different menu
Actual Results:  
Both menus open

Expected Results:  
First menu should close

I tested other Gtk apps, they have no such problem
(Reporter)

Comment 1

11 years ago
Created attachment 300176 [details]
Screenshot showing 3 menus open
Bug 497696 has more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497696
You need to log in before you can comment on or make changes to this bug.