All users were logged out of Bugzilla on October 13th, 2018

can't drag image from minefield to Mail.app compose on Leopard

RESOLVED DUPLICATE of bug 407020

Status

()

RESOLVED DUPLICATE of bug 407020
11 years ago
11 years ago

People

(Reporter: shaver, Assigned: jaas)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Looks like it works on Tiger just fine.  I was dragging the main story image from http://tsn.ca -- I get the green-circle-plus, but drop rejects.
Flags: blocking1.9?
(Assignee)

Comment 1

11 years ago
dupe of bug 407020?
Aye.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407020
Flags: tracking1.9?
You need to log in before you can comment on or make changes to this bug.