AMO Manager: the tab border around "Learn More" needs to be narrower

VERIFIED DUPLICATE of bug 414633

Status

()

VERIFIED DUPLICATE of bug 414633
11 years ago
11 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b3pre) Gecko/2008012904 Minefield/3.0b3pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b3pre) Gecko/2008012904 Minefield/3.0b3pre

Need to shorter then "Learn More" border around the link on AMO Manager.  See screenshot

Reproducible: Always

Steps to Reproduce:
1. Install latest nightly build
2. open Addons Manager, and search for an addon
3. Click the addon to preview, and hit Tab until it's over "Learn More"
4. Verify we need to shorter the tab border around "Learn More"
Actual Results:  
Box around "learn more" is too long

Expected Results:  
box around "learn more" should be more narrow
(Reporter)

Comment 1

11 years ago
Created attachment 300300 [details]
Learn more box screenshot

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414633
(Reporter)

Updated

11 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.