Status

()

Firefox
Theme
--
minor
RESOLVED DUPLICATE of bug 414389
10 years ago
10 years ago

People

(Reporter: Pascal Herbert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008013004 Minefield/3.0b3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008013004 Minefield/3.0b3pre

The home icon in the Bookmark Toolbar is the old one

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414389
You need to log in before you can comment on or make changes to this bug.