Context menu Search does not honor browser.search.openintab

VERIFIED DUPLICATE of bug 227710

Status

()

Firefox
Search
VERIFIED DUPLICATE of bug 227710
10 years ago
10 years ago

People

(Reporter: mkaply, Unassigned)

Tracking

2.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
The preference browser.search.openintab is used to determine whether or not searching in the search bar opens in a new tab.

However, regardless of this preference, when you right click text and select search, this still opens in a tab.

This context menu option should honor this preference as well.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 227710
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.