Closed Bug 414944 Opened 17 years ago Closed 17 years ago

Home button missing and Bookmarks button text missing

Categories

(Firefox :: Toolbars and Customization, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 414907

People

(Reporter: danialhorton, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008013004 Minefield/3.0b3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008013004 Minefield/3.0b3pre

After installing the latest nightly build, my button bar had reset to defaults even though Firefox 2.0 still had the buttons all set up.

upon setting the button bar back up, i noticed the Bookmarks button has the text missing when the icon is placed, and the Home button is no where to be seen.

Reproducible: Always

Steps to Reproduce:
1. Install Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008013004 Minefield/3.0b3pre ID:2008013004
2. Start it, and you will find the button bar is back to defaults.
3. Customise the button bar and find that Home is missing completely and the bookmarks button is missing its text.
Actual Results:  
the Bookmarks button has the text missing when the icon is placed, and the Home button is no where to be seen.

Expected Results:  
Bookmarks button has the text underneath, and the home button should be available to be placed on the button bar
Marking dupe of bug 414907 for the bookmark text missing.
The other issue, the home button is on the bookmarks toolbar (personal toolbar). If not then View->Toolbars->Customize...drag and drop it.
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Verified dup; thanks Kurt!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.