If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Terrible slow scrolling of web-page

RESOLVED DUPLICATE of bug 382392

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 382392
10 years ago
10 years ago

People

(Reporter: qyx, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---
Bug Flags:
in-testsuite +

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); sk; rv:1.9b2) Gecko/2007121016 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); sk; rv:1.9b2) Gecko/2007121016 Firefox/3.0b2

The scrolling of http://sousmonlit.dyndns.org/~niol/playa/oss:lazygal is terrible slow ... it happens somewhre in the middle of page.

Reproducible: Always

Steps to Reproduce:
1.open http://sousmonlit.dyndns.org/~niol/playa/oss:lazygal
2.scroll page down
3.
Actual Results:  
slow scrolling

Expected Results:  
smooth scrolling
(Reporter)

Updated

10 years ago
Severity: normal → minor
Flags: in-testsuite+
Version: unspecified → Trunk
The problem looks te same and regressed around the same time as bug 382392 so it is probably a dupe.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 382392
You need to log in before you can comment on or make changes to this bug.