All users were logged out of Bugzilla on October 13th, 2018

POST searches works only from search bar, but not as keyword searches

RESOLVED DUPLICATE of bug 418269

Status

()

RESOLVED DUPLICATE of bug 418269
11 years ago
11 years ago

People

(Reporter: satan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

After creating POST search (fully working from search bar) and assigning keyword, searching from address bar is not working.
(There was another bug about problems to add POST search, but its not the case)
Livehttpheaders show that it send only GET request without any parameters.
Problem is not related to specific website (howstuffworks is only an example).

Reproducible: Always

Steps to Reproduce:
1. Add POST search (example: http://www.howstuffworks.com/search.php)
2. **** keyword
3. Try using keyword in address bar
Actual Results:  
Site warn that search was empty

Expected Results:  
Site shows search results
This sounds like bug 412841, but I don't think that bug existed in B2. Could you try a more recent build (e.g. a nightly from http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/ ).
(Reporter)

Comment 2

11 years ago
Same with nightly 3.0b3pre
It seems broken again.
(In reply to comment #3)
> It seems broken again.
>
Not broken; I had only removed it from my bookmarks, sorry. 

Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 418269
You need to log in before you can comment on or make changes to this bug.