Download Manager closes itself when you manually open it

VERIFIED DUPLICATE of bug 414214

Status

()

Toolkit
Downloads API
--
major
VERIFIED DUPLICATE of bug 414214
11 years ago
10 years ago

People

(Reporter: myk, Unassigned)

Tracking

({regression})

Trunk
x86
Linux
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
On the latest trunk nightly build from this morning, opening the Download Manager via Tools > Downloads or Ctrl-Y opens and then immediately closes the manager unless downloads are pending.

Unchecking Preferences > Main > "Close it when all downloads are finished" makes it stop doing that; somehow that pref is being obeyed when you manually open the Download Manager instead of just when it automatically opens because you started downloading a file.

This is certainly a release blocker, and it seems likely to be a beta-blocker as well.  Requesting blocking status.
Flags: blocking-firefox3?
Dupe of bug 414214?
(Reporter)

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414274
(Reporter)

Updated

11 years ago
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Updated

11 years ago
Status: REOPENED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414214
Verified dup
Status: RESOLVED → VERIFIED
Flags: blocking-firefox3?
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.