Spell checker checks the sender's name above quoted text

RESOLVED DUPLICATE of bug 216235

Status

--
minor
RESOLVED DUPLICATE of bug 216235
11 years ago
11 years ago

People

(Reporter: kris, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: 2.0.0.9

When replying to an email with the "spell check before sending" option enabled, it will stop on the sender's name just before the quoted text starts ("Firstname Lastname wrote...").   Obviously, an individual's name should not be spell checked.

Reproducible: Always

Steps to Reproduce:
1.  Reply to an email in which the "name" field is populated by the sender's mail client (so it's not just an email address) but do not send it.
2. Press Ctrl-Shift-K to run the spell check

Actual Results:  
The spell check wants to correct the sender's first/last name.

Expected Results:  
Spell check should not have tried to correct the sender's name spelling
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 216235
You need to log in before you can comment on or make changes to this bug.