Folder/newsgroups with no messages should show informative text

VERIFIED DUPLICATE of bug 43318

Status

P3
normal
VERIFIED DUPLICATE of bug 43318
19 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: sspitzer)

Tracking

({polish})

Trunk
Future
x86
Windows 2000
polish

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3-])

(Reporter)

Description

19 years ago
If you select a mail folder or a newsgroup that has no messages a informative 
message like:
"There are no items in this view."
should be shown in the message list area.

Currently there is no visual of a empty folder, giving the user the idea that 
something might have gone wrong, etc.

Updated

19 years ago
Target Milestone: --- → M18

Comment 1

19 years ago
I feel like this is a dup but will find it later. nsbeta3 polish because I think
we said we wanted to do this.
Keywords: nsbeta3, polish

Comment 2

19 years ago
Mail Triage is marking [nsbeta3-]
Whiteboard: [nsbeta3-]
Target Milestone: M18 → Future

Comment 3

18 years ago
reassigning to sspitzer
Assignee: putterman → sspitzer
Keywords: mail3
Taking..
QA Contact: lchiang → stephend

Comment 5

18 years ago
The later bug has more discussion and polished text.


*** This bug has been marked as a duplicate of 43318 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

18 years ago
dupe=ok...
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.