Closed Bug 415057 Opened 15 years ago Closed 15 years ago

Not all visited pages in history offered in autocomplete, sometimes autocomplete even empty

Categories

(Firefox :: Address Bar, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 414581

People

(Reporter: aryx, Unassigned)

References

()

Details

Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9b3pre) Gecko/2008013004 Minefield/3.0b3pre - Build ID: 2008013004

I have visited the Firefox 3 meeting notes from the last weeks, but typing "firefox3" into the locationbar doesn't offer any url. The most actual links to the meeting notes from http://wiki.mozilla.org/Firefox3/StatusMeetings are colored as visited (using Stylish).
Flags: blocking-firefox3?
I could duplicate this on yesterdays nightly, but is now WFM - probably a duplicate of bug 414581

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9b3pre) Gecko/2008013104 Minefield/3.0b3pre ID:2008013104
DUPLICATE
Status: NEW → RESOLVED
Closed: 15 years ago
Flags: blocking-firefox3?
Resolution: --- → DUPLICATE
Duplicate of bug: 414581
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.