privacy pref pane does not load

RESOLVED INVALID

Status

()

defect
--
blocker
RESOLVED INVALID
12 years ago
5 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

12 years ago
Error: uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIDOMXULDocument.loadOverlay]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: chrome://global/content/bindings/preferences.xml :: showPane :: line 655"  data: no]
Flags: blocking-firefox3?
Reporter

Updated

12 years ago
Whiteboard: dupeme
Duplicate of this bug: 415152
Reporter

Comment 2

12 years ago
disabling the metrics collector extension fixed this.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Flags: blocking-firefox3?
Resolution: --- → INVALID

Updated

5 years ago
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.