Bookmarks on links bar cannot be arranged and cannot be added by dragging from address bar.

RESOLVED DUPLICATE of bug 414930

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 414930
10 years ago
10 years ago

People

(Reporter: mmahoney62292@gmail.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3pre) Gecko/2008013104 Minefield/3.0b3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3pre) Gecko/2008013104 Minefield/3.0b3pre

It is impossible to rearrange the bookmarks on the links bar by dragging. It also will not add links to the bar by dragging the icon to the bar. The only way to arrange them is with the bookmark manager.

Reproducible: Always

Steps to Reproduce:
1.Open Firefox (Minefield)
2.Go to a web page.
3.Attempt to drag the page icon to the links bar.
Actual Results:  
It will not add the link to the links bar.

Expected Results:  
Added the link.

If this is on purpose and the team has removed the feature, please, keep the dragging capability.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414930
You need to log in before you can comment on or make changes to this bug.