If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

All emails in my SENT aren't showing details:Lost data

RESOLVED INCOMPLETE

Status

Thunderbird
General
--
critical
RESOLVED INCOMPLETE
10 years ago
9 years ago

People

(Reporter: Sarah Buehrig, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.23; Mac_PowerPC)
Build Identifier: version 2.0.0.9 (20071031)

All emails in my SENT from starting 4:45pm on 30/1/08 till current are "blank" when there is attachments, the message comes up all gibberish ... i am able to see who I have sent the emails to, but in the window it doesn't show any of my email that i have typed.  On some messages, that i have sent seems, the message has gotten mixed up with a message that I have sent a different person.

Reproducible: Always

Steps to Reproduce:
I am not sure what you mean ... but when ever i look in my sent items, I still can't see what I have written in Sent emails. from the above date onwards.

Comment 1

10 years ago
POP or IMAP? Try rebuilding the index (see folder right click properties dialog). 

Installed any extension that could be to blame? Disable all add-ons to text.
=> incomplete due to no response
but please comment if you still see the problem, or consult a support forum http://www.mozilla.org/support/thunderbird/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.