Can't create new bookmark folder

VERIFIED DUPLICATE of bug 39539

Status

P3
major
VERIFIED DUPLICATE of bug 39539
19 years ago
14 years ago

People

(Reporter: sitsofe, Assigned: slamm)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Steps to reproduce:
1. Go to Bookmarks | manage bookmarks
2. In the new window go to file | new | new folder
3. enter blah in the dialog

Expected:
A new bookmark folder to be created inside currently opened folder

Result:
In the console the following is produced
JavaScript error: 
 line 0: uncaught exception: [Exception... "Component returned failure code:
0x80004005 (NS_ERROR_FAILURE) [nsIRDFDataSource.DoCommand]"  nsresult:
"0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame ::
chrome://communicator/content/bookmarks/bookmarks.js :: doContextCmd :: line
1080"  data: no]

Build id: 2000060409 Linux

Comment 1

19 years ago
confirming on linux 2000060409

Comment 2

19 years ago


*** This bug has been marked as a duplicate of 39539 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.