Status

()

Core
General
--
critical
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Steven Hollingsworth, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9b3pre) Gecko/2008013100 Camino/2.0a1pre (like Firefox/3.0b3pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9b3pre) Gecko/2008013100 Camino/2.0a1pre (like Firefox/3.0b3pre)

Camino crashed as I scrolled down a page.

Reproducible: Didn't try

Steps to Reproduce:
1. Scroll continuously on a long page.
Actual Results:  
Camino crashed while scrolling.

Expected Results:  
No crash.
(Reporter)

Comment 1

10 years ago
Created attachment 300819 [details]
Camino Crash Log

Log from crash.

Comment 2

10 years ago
This is pretty deep in Core code; it would help immensely if you could a) reproduce it (try with Firefox, too) and then b) provide a testcase (reduced is good, any testcase at all is acceptable) :)

The only similar bugs I see in Core are all FIXED, but nothing exactly matches this stack.
(Reporter)

Comment 3

10 years ago
I've tried as much as possible in both of the latest nightlies of Camino and Minefield to get this issue to reoccur, but I haven't had any luck.

Comment 4

10 years ago
-> Core for triage, since it's deep in Gecko event handling.
Component: General → General
Product: Camino → Core
QA Contact: general → general
Version: unspecified → Trunk
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

10 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 5

10 years ago
Still have not seen this issue in the past couple of months. I assume it can be closed now?
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.