Closed Bug 415350 Opened 13 years ago Closed 13 years ago

Right drop down button remains pressed if there aren't saved addresses

Categories

(Firefox :: Address Bar, defect)

x86
Linux
defect
Not set
normal

Tracking

()

VERIFIED FIXED

People

(Reporter: adelfino, Unassigned)

References

Details

(Keywords: regression)

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3pre) Gecko/2008020203 Minefield/3.0b3pre FireShot/0.32
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3pre) Gecko/2008020203 Minefield/3.0b3pre FireShot/0.32

If one has not entered any address and then presses the drop down button, it remains pressed, even when no list appears.

Reproducible: Always

Steps to Reproduce:
1. Run Minefiled with no history/boomarks.
2. Press the drop down button.
Actual Results:  
It remains pressed.

Expected Results:  
It should look as a non-pressed button.
Version: unspecified → Trunk
Attached image Screenshot.
Screenshot.
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3pre) Gecko/2008020419 Minefield/3.0b3pre

Can confirm
Confirmed with Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9b4pre) Gecko/2008020504 Minefield/3.0b4pre
Status: UNCONFIRMED → NEW
Ever confirmed: true
Depends on: 414845
Blocks: 414845
No longer depends on: 414845
Keywords: regression
This is caused by bug 414845; since that bug causes at least another bug, perhaps we just should backout it for now until I come with a better way to solve it ?
(In reply to comment #4)
> This is caused by bug 414845; since that bug causes at least another bug,
> perhaps we just should backout it for now until I come with a better way to
> solve it ?

Yeah, I think that is a good idea. I'll comment in that bug.
Backed out bug 414845, so this should be fixed now.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.