Synology DS207 NAS incompatibility

RESOLVED DUPLICATE of bug 410163

Status

Thunderbird
General
--
critical
RESOLVED DUPLICATE of bug 410163
10 years ago
10 years ago

People

(Reporter: Pam North, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: version 2.0.0.9 (20071031)

When the profile is placed on a Synology DS207 NAS, mail is lost when sending mail and moving mail between folders.

Reproducible: Always

Steps to Reproduce:
1. Your profile is on a Synology DS207 NAS
2. Send a mail, or move mail between folders
3. There is a 50/50 chance that your mail is lost. Thre seems to be no pattern to predict whether the mail is lost or not.



The problem is verified to be caused by the profile being put on the Synology DS207 NAS. If the profile is there, the problem persists. When the profile is moved to a local disk, the problem is gone.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 410163
You need to log in before you can comment on or make changes to this bug.