tilde (file://~/) does not show home directory of the user but the root

RESOLVED DUPLICATE of bug 93141

Status

()

--
minor
RESOLVED DUPLICATE of bug 93141
11 years ago
11 years ago

People

(Reporter: hans, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.8.1.11) Gecko/20071204 Ubuntu/7.10 (gutsy) Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.8.1.11) Gecko/20071204 Ubuntu/7.10 (gutsy) Firefox/2.0.0.11

URL file://~/
shows root directory.
Expecting showing of current logged user's home directory.

Reproducible: Always

Steps to Reproduce:
1. go to file://~/

Actual Results:  
root directory

Expected Results:  
home directory of current logged user

Probably some short cut for ~/Desktop directory would be useful.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 93141
You need to log in before you can comment on or make changes to this bug.