After choosing a time, get submit() is not defined

VERIFIED DUPLICATE of bug 37051

Status

P3
major
VERIFIED DUPLICATE of bug 37051
19 years ago
14 years ago

People

(Reporter: don, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.3.99-pre3 i686; en-US; m16) Gecko/20000604
BuildID:    2000060420

After I select a new time on the site (first pull-down list), I get the
following error in the window I started mozilla from:
JavaScript error:
line 0: submit is not defined
This site works fine using ns4.


Reproducible: Always
Steps to Reproduce:
1.pull down date list and select a new date
2.error occurs


Actual Results:  the following error in the window mozilla is started from:
JavaScript error:
line 0: submit is not defined

Expected Results:  The page should re-display which reflects the TV guide lists
for that date.
(Reporter)

Comment 1

19 years ago
*** Bug 41551 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

19 years ago
I had used the back button and told mozilla to re-post form data which caused
this dup bug report.

Comment 3

19 years ago
Tested on Mozilla 2000060208 on a PowerMac G3 running Mac OS 8.6.

I get a similar problem but I don't get any Javascrit error; still the action is 
not performed.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 4

19 years ago
this is XP.  I see it on today's mac and win32 builds. Looks exactly like bug
37051.  Marking duplicate.


*** This bug has been marked as a duplicate of 37051 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

19 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr

Comment 6

19 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.