UI glitch with Proto 0.10.1 theme in regards to the URL.

RESOLVED DUPLICATE of bug 415375

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 415375
10 years ago
10 years ago

People

(Reporter: Dennis Catt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9b2) Gecko/2007121014 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9b2) Gecko/2007121014 Firefox/3.0b2

For non-SSL http links, an extra greenish UI piece of URL shows up near the favorites icon placeholder.

Reproducible: Always

Steps to Reproduce:
1. go to www.google.com
2. look for UI glitch via the URL
3. go to some https site and watch it disappear
Actual Results:  
The UI glitch only occurs when accessing non-SSL URLs, but disappears when accessing SSL URLs.

Expected Results:  
Said UI glitch should never occur.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 415375
You need to log in before you can comment on or make changes to this bug.