deleting files in download manager doesn't remove them from the desktop

VERIFIED DUPLICATE of bug 234445

Status

()

VERIFIED DUPLICATE of bug 234445
11 years ago
10 years ago

People

(Reporter: chofmann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Build identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b3pre) Gecko/2008020113 Firefox/3.0b3pre

while testing bug 415666 I notice that when I remove downloaded files from the download manager by hitting the delete key they are removed from the list in the download manager, but they don't get removed from the desktop.
Flags: blocking-firefox3?
That's why it says "Remove from list" in the context menu.  It only removes it from the manager, not the file system.

Not blocking because it's not a regression, and we are *way* too late in the game for feature requests.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Flags: blocking-firefox3?
Resolution: --- → DUPLICATE
Duplicate of bug: 234445
(Reporter)

Comment 2

11 years ago
ok,  but it seems like at one point in the past deleting file from the download manager also cleaned up the file from the desktop too.  guess my recollection was wrong.
canceling a download would (and still should), but I don't recall a time (my experience is only 1.0+) that it has done that.  With that said, I've been known to be wrong!
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.