Smart bookmarks should have a Properties context menu item

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: Andrés Delfino, Unassigned)

Tracking

Trunk
Future
Points:
---
Bug Flags:
blocking-firefox3 -
blocking-firefox3.5 -
wanted-firefox3 +
wanted-firefox3.5 +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3pre) Gecko/2008020413 Minefield/3.0b3pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3pre) Gecko/2008020413 Minefield/3.0b3pre

Smart bookmarks should have a Properties context menu item, just like folders, bookmarks, and feeds.

Reproducible: Always
(Reporter)

Updated

10 years ago
Version: unspecified → Trunk
(Reporter)

Updated

10 years ago
Flags: blocking-firefox3?

Updated

10 years ago
Severity: normal → enhancement
This does not block the final release of Firefox 3.
Flags: wanted-firefox3+
Flags: blocking-firefox3?
Flags: blocking-firefox3-
(Reporter)

Comment 2

10 years ago
Could someone confirm this, since it has been wanted‑firefox3+?

Updated

10 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

10 years ago
Nominating for blocking‑firefox3.1 now that we have some time.
Flags: blocking-firefox3.1?

Updated

10 years ago
Flags: wanted-firefox3.1+
Flags: blocking-firefox3.1?
Flags: blocking-firefox3.1-

Updated

10 years ago
Target Milestone: --- → Future
this is completely WFM on both win and linux, reopen if i'm missing something
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090107 Minefield/3.2a1pre
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.