Notification bar text and icon look misaligned

RESOLVED DUPLICATE of bug 415701

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 415701
10 years ago
10 years ago

People

(Reporter: Dolske, Unassigned)

Tracking

({polish})

Trunk
x86
Mac OS X
polish
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 301427 [details]
Screenshot of 2 notifiction bars

I hadn't noticed before, but with the new save-password notification bar the text and icon look misaligned. Reed noticed this too.

The key icons is a full 16x16, and is vertically centered in the notification bar. The text itself doesn't seem to quite be centered... Measuring from the top/bottom of the first letter in the attached screenshot, there are 15 pixels of padding on the bottom and 11 pixels on top. There's a rule in global.css that's sticking 4 pixels of padding on <description> that's probably causing that, although maybe it just needs a different flavor of vertical alignment (center/baseline?)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 415701
You need to log in before you can comment on or make changes to this bug.