Status

()

Firefox
General
VERIFIED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: Brian Murphy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

For the past 2 weeks my firefox web browser has been freezing on me - I'm about ready to trash this web browser and go with Opera as I hate IE but love your software but am frustrated it keeps hanging on me! It doesn't matter what page I'm on - it just keeps freezing on me! Sick of this!

Reproducible: Sometimes

Steps to Reproduce:
1. surfing
2. surfing
3. just freezes!
Actual Results:  
nothing happens it freezes on me

Expected Results:  
had to close and restart

keep surfing like it did 2 weeks ago! Had no problems 2 weeks ago!
Have you installed any add-ons, themes or plugins for Firefox in the
past 2 weeks?  Any other new software?  Have you tried scanning your
computer for virus, trojans etc?
Does the problem occur also in Firefox Safe Mode?
(it temporarily disables add-ons and themes, this test will help us narrow
down the cause of the problem) --  See http://kb.mozillazine.org/Safe_Mode

If you have any plugins installed, please make sure they are the latest
versions (see about:plugins and https://pfs.mozilla.org/plugins/).

Please describe what you mean by freeze, does it hang permanently or does
it recover if you wait a short while (say 30 seconds).  Does Firefox use
100% CPU when the freeze occurs?
Component: Software Update → General
QA Contact: software.update → general
No response from reporter.

-> INCOMPLETE
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.